Bug report #17440

EPSG 25832 tiffs

Added by Esben Krogh over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GDAL Tools
Affected QGIS version:2.18.6 Regression?:No
Operating System:win 7 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:25337

Description

When using Georeferencer QGIS converts Tiffs created in EPSG 25832 to EPSG 3044.
Step to reproduce.

Use polynomial 1
cubic
Target CRS: EPSG 25832

execute georefencer.

See properties of the tiff in QGIS. EPSG 3044.


Related issues

Duplicates QGIS Application - Bug report #13398: Georeferencer produce images in wrong crs in 2.10 and master Open 2015-09-22

History

#1 Updated by Gerhard Spieles over 2 years ago

Its a duplicate of #13398

#2 Updated by Jürgen Fischer over 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

#3 Updated by Jürgen Fischer over 2 years ago

  • Duplicates Bug report #13398: Georeferencer produce images in wrong crs in 2.10 and master added

Also available in: Atom PDF