Feature request #17326

Sorting of Layers

Added by Hans Fuchs almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Legend
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:25224

Description

If several Raster Layers are added to the Layers Panel they are sorted in descending alphanumeric order according to the file name.

Please change to ascending order which saves a lot of work on rearranging (e.g. many satellite image bands) in the Layers Panel.

OsGeo4W QGIS 2.18.3


Related issues

Duplicates QGIS Application - Feature request #6828: Correct sorting of layers in TOC when loading multiple la... Closed 2012-12-04

History

#1 Updated by Harrissou Santanna almost 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #6828. This has been implemented in https://github.com/qgis/QGIS/pull/4965.

#2 Updated by Jürgen Fischer almost 3 years ago

Also available in: Atom PDF