Bug report #17253

The canvas and the composer are overlaid in the canvas

Added by Loïc BARTOLETTI about 3 years ago. Updated about 3 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Map Canvas
Affected QGIS version:2.18.13 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:25151

Description

This bug will be very difficult to reproduce...

With a low connection and heavy data, I've had this problem once.

The composer seems to be include in the aerial photo (WMTS)...

map_composer_overlay.png (1 MB) Loïc BARTOLETTI, 2017-10-06 11:55 AM

History

#1 Updated by Giovanni Manghi about 3 years ago

  • Status changed from Open to Feedback

I can't see how we possible replicate/troubleshoot this.

#2 Updated by Loïc BARTOLETTI about 3 years ago

Hi Giovanni,

You can close this report.

The overlay was due because the pdf was inserted into the canvas. Why? Windows panic.

#3 Updated by Giovanni Manghi about 3 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

Also available in: Atom PDF