Bug report #17248

Can't clip a vector polygon in qgis 2.18.19

Added by Martin M. Baihaqi almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:High
Assignee:Victor Olaya
Category:Processing/Core
Affected QGIS version:master Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:25146

Description

I want to clip a vector polygon with a boundary vector polygon but the process is failing. I am getting the error, "global name 'features' is not defined See log for more details". I don't know what is causing this error. Screenshoot

YIHmV.jpg - Screenshoot (184 KB) Martin M. Baihaqi, 2017-10-05 06:44 AM


Related issues

Duplicates QGIS Application - Bug report #17192: Python error in Processing/QGIS clip Closed 2017-09-25

History

#1 Updated by Giovanni Manghi almost 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #17192
already fixed and will be available in the next 2.18 point release

#2 Updated by Jürgen Fischer almost 3 years ago

Also available in: Atom PDF