Feature request #17177

Dependencies of installation guide to Ubuntu 17.10 Artful Aardvark

Added by Jorge Useche about 3 years ago. Updated about 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Pull Request or Patch supplied:No Resolution:
Easy fix?:Yes Copied to github as #:25076

Description

Hi,
I'm install QGIS 3 from github repository (compiling it) in this process I needed an aditional dependency "qt5-default" that is required for the version 17.10 Ubuntu Artful Aardvark in a succesful compiling.

https://github.com/qgis/QGIS/blob/master/INSTALL#L184

Entry for this distribution dependecies can be in this file?

Thanks!

Associated revisions

Revision fdbc1238
Added by Jürgen Fischer about 3 years ago

INSTALL: add ubuntu artful (implements #17177)

History

#1 Updated by Jürgen Fischer about 3 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Also available in: Atom PDF