Bug report #17097

Can't define offset (simple line style) as value of attribute field

Added by Grégoire Vanbalberghe about 3 years ago. Updated about 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Affected QGIS version:2.18.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:24996

Description

See below illustration :

Simple line style :
- defining pen width as value of attribute field : Ok
- defining offset as value of attribute field : Doesn't work

Clipboard04.jpg (60.8 KB) Grégoire Vanbalberghe, 2017-08-31 04:39 PM


Related issues

Duplicates QGIS Application - Bug report #15316: symbology offset based on expressions does not work anymore Closed 2016-07-20

History

#1 Updated by Giovanni Manghi about 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #15316

#2 Updated by Jürgen Fischer about 3 years ago

  • Duplicates Bug report #15316: symbology offset based on expressions does not work anymore added

Also available in: Atom PDF