Bug report #17020

QGIS 2.18 - Uninstall - Windows 64 bits

Added by Matthieu Schopp about 3 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version:2.18.11 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:24919

Description

The 64 bits version of QGIS 2.18 does not uninstall properly. Intall information is not removed from Windows registry. Example of consequence : It is not possible to reinstall QGIS 2.18 to another directory because even after uninstalling it and running the install again this message appear : "QGIS is already installed to your computer, click ok to reinstall or cancel"

History

#1 Updated by Jürgen Fischer about 2 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

Also available in: Atom PDF