Bug report #1692

Problems parsing some ArcGIS shapefiles

Added by matter - about 11 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:11752

Description

Compatibility or parsing problems have been noted with shapefiles made or exported from Arc 9.x, resulting in a "xxxxxxx.shp is not a valid or recognized data source" error in qGis 1.0.x. The shapefiles work in Arc, so this may be easily solved by allowing for some error tolerance in the OGR library? Example shapefiles are attached.

History

#1 Updated by Jürgen Fischer about 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1693

Also available in: Atom PDF