Bug report #16851

copy paste features between layers with same geometry results in error

Added by Raul Nanclares over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Digitising
Affected QGIS version:2.18.10 Regression?:Yes
Operating System:linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:24750

Description

Copy pasting a feature between two layers with same geometry type results in commit error: feature(s) not added - geometry type is not compatible with the current layer. Only tested on multipolygon and polygon layers.

History

#1 Updated by Giovanni Manghi over 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of several tickets closed lately. Already been fixed for 2.18.11, meanwhile downgrade to 2.18.9.

Also available in: Atom PDF