Bug report #1684

Grass v.in.ogr plugin does not work (with grass6.4RC4)

Added by vince - over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11744

Description

I'm testing the integration of QGIS-HEAD with the RC4 of Grass 6.4.
The problem is that I simply cannot import a mere Shapefile in the dataset using v.in.ogr. Whereas the function works correctly in a standalone execution of Grass, in Qgis I get the message "the plugin was killed" and no output whatsoever.

I'll see what's wrong when I have a moment, most probably by the end of the week.

History

#1 Updated by vince - over 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Ok, it has been corrected in HEAD. Thanks

Also available in: Atom PDF