Bug report #1671

Fails to open GRASS mapset

Added by dimntar - over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:11731

Description

When I try to open a previously saved mapset, I get an error message:
Cannot open the mapset. Mapset is already in use.

so I cannot use any of my mapsets

History

#1 Updated by Jürgen Fischer over 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1670

Also available in: Atom PDF