Bug report #16650

segmentation error (core dumped)

Added by Mauchain Louis over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Attribute table
Affected QGIS version:2.18.9 Regression?:No
Operating System:ubuntu 16.04.02 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:24550

Description

When i use a custom form ui, i have a core dumped error in qgis 2.18.9


Related issues

Duplicates QGIS Application - Bug report #8760: Custom Form from .ui File crashes QGIS on Ubuntu Closed 2013-10-03

History

#1 Updated by Giovanni Manghi over 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #8760

#2 Updated by Jürgen Fischer over 3 years ago

  • Duplicates Bug report #8760: Custom Form from .ui File crashes QGIS on Ubuntu added

Also available in: Atom PDF