Bug report #16632

GDAL: LZMA codec is missing

Added by Tobias Wendorff over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GDAL Tools
Affected QGIS version:2.18.9 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:24532

Description

When trying to create a GTiff with -co "COMPRESS=LZMA" (LZMA compressed raster), GDAL breaks with this message:
ERROR 1: Cannot create TIFF file due to missing codec for LZMA.

The problem is: there's no library/package supplying LZMA in OSGeo4W :(
Tested with GDAL 2.3.0dev and stable.

History

#1 Updated by Jürgen Fischer over 3 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Not a qgis issue.

Also available in: Atom PDF