Bug report #16606

Qgis 2.18.8 Ubuntu 16.04 : crash with add new layer from delimited text

Added by Jacques Beilin over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Vectors
Affected QGIS version:2.18.8 Regression?:Yes
Operating System:Ubuntu 16.04 64 Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:Yes Copied to github as #:24506

Description

Hello,

I updated QGis this morning.
When I try to add an new layer from delimited text Qgis crash when I press the Ok button.
I even tried to create a new shapefilze in Qgis, export it to csv and then try to import it again : Qgis also crashes (see file text.csv).

Il also tried to change end-line delimiters to unix and windows, without any benefit.

best regards,
JB

test.csv Magnifier - file created in Qgis and exported. (295 Bytes) Jacques Beilin, 2017-05-23 04:00 PM


Related issues

Duplicated by QGIS Application - Bug report #16699: QGIS crash dumped Closed 2017-06-10

History

#1 Updated by Giovanni Manghi over 3 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

already fixed yesterday, you need o wait a new build or downgrade. Thanks!

#2 Updated by Jürgen Fischer over 3 years ago

Also available in: Atom PDF