Bug report #16603

Geodatabases ESRI in Browser Panel (QGIS Desktop 2.18.8 i 2.99.x)

Added by Jadwiga Trojak over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Browser
Affected QGIS version:2.18.8 Regression?:No
Operating System:Windows 7 Professional Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:24503

Description

I noticed that Browser Panel in QGIS Desktop doesn't have drag & drop funcionality for geodatabeses ESRI (.gdb).
It would be usueful.


Related issues

Duplicates QGIS Application - Feature request #16091: Add support for ESRI Filegeodatabase in QGIS Browser Closed 2017-01-17

History

#1 Updated by Giovanni Manghi over 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #16091

#2 Updated by Jürgen Fischer over 3 years ago

Also available in: Atom PDF