Bug report #16571

Edit Widget Properties dialog shrinks fields while resizing

Added by Alexandre Neto over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:High
Assignee:-
Category:GUI
Affected QGIS version:2.18.7 Regression?:Yes
Operating System:Linux ubuntu Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:24473

Description

when editing field's widgets, for some type widgets if you resize the dialog, it will start shrinking widgets instead of stopping at the minimum size. You can try with Range, but there are more affected.

This doesn't happen in QGIS 2.14 and, because all dialogs have been redone, does not happen in master neither

anim.gif (788 KB) Alexandre Neto, 2017-05-17 06:48 PM

Associated revisions

Revision 022ba8c5
Added by Salvatore Larosa over 3 years ago

fixes #16571 - add scrollbar to edit widget properties dialog

History

#1 Updated by Giovanni Manghi over 3 years ago

  • Priority changed from Normal to High

#2 Updated by Salvatore Larosa over 3 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Also available in: Atom PDF