Bug report #16563

Installing OpenLayersPlugin - missing QtWebKit

Added by Marcel Gangwisch over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Python plugins
Affected QGIS version:2.18.7 Regression?:No
Operating System:Kubuntu 17.04 Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:24465

Description

Hey *,

I wanted to install the OpenLayersPlugin and got the Error Loadding Plugin:

The plugin is broken. Python said:
cannot import name QtWebKit

I'm using QGIS 2.18.7 and Kubuntu 17.04

I think the PyQt4.QtWebKit is not in the Ubuntu repositories anymore.

Luckily the QuickMapServices Plugin is working but the OpenLayersPlugin not. Maybe this error also affects other plugins?

Any suggestions?

Screenshot_20170517_104748.png (76.8 KB) Marcel Gangwisch, 2017-05-17 10:48 AM

History

#1 Updated by Giovanni Manghi over 3 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

You must report the plugin issue to the plugin authors, is not part of core QGIS. Thanks!

Also available in: Atom PDF