Bug report #16458

Scalebar moving to right in atlas when using segment width ajustment

Added by Pierre M about 1 month ago. Updated about 1 month ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.10.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No

Description

Aloha,
Sorry, I only have a 2.10 version in my office, so I couldn't test on latest version of QGis.
Here's the issue. I'm composing an atlas. Many pages, and they don't have the same scale. So I'm using the "segment width adjustment" to maintain scalebar in a tiny space (60mm).
But as you may see in the printscreen uploaded, as the pages are printed, the scalebar is moving to the right, and falling into darkness.
![](https://framapic.org/AlU9P0OVWSyZ/ZqegMxZbkPB0)

Is this a known behavior ? Is there a fix in newest version ?

Thanks in advance.

History

#1 Updated by Pierre M about 1 month ago

  • Status changed from Open to Closed

Well, in 2.14, the problem is solved.

Also available in: Atom PDF