Bug report #16450

Moving selected to top not working with mapinfo tab files

Added by Pedro Camargo over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Attribute table
Affected QGIS version:2.18.5 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:24359

Description

when selecting features, one cannot move all the selected features to the top of the table viewing window.

History

#1 Updated by Giovanni Manghi over 4 years ago

  • Easy fix? set to No
  • Regression? set to No

#2 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed
  • Category set to Attribute table

duplicate of #15803

Also available in: Atom PDF