Bug report #1640

failed to build 1.0.1 due to translation files

Added by Jean-Roc Morreale over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Mandriva Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11700

Description

Hi, Mandriva's packages for qgis 1.0.1 is not shipping several translations files due to errors at the building stage (see joined file for a cmake's log file). The packager is forced to rm -f i18n/qgis_mn.ts i18n/qgis_pt_BR.ts i18n/qgis_lv.ts i18n/qgis_it.ts i18n/qgis_lo.ts i18n/qgis_sk.ts to get the rpm done, which isn't my favorite solution as I do like a translated interface with my morning cup of coffee.

See there for packaging informations :
http://svn.mandriva.com/cgi-bin/viewvc.cgi/packages/cooker/qgis/current/

cmake_log - cmake's log showing the erors blocking the build (1.75 KB) Jean-Roc Morreale, 2009-04-18 10:01 AM

History

#1 Updated by Jürgen Fischer over 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

this is fixed in in the version 1.0 branch.

Also available in: Atom PDF