Bug report #16240

Node tool does not add z value to 3d vectors, while the nodes added by the rashape tool have the Z added

Added by Giovanni Manghi over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Digitising
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:24150

Description

Subject says it all. The z values set by new nodes added with the node tool is 0.

Associated revisions

Revision f5b38fed
Added by Martin Dobias over 2 years ago

Node tool: add default Z value to new vertices in 3D geometries (fixes #16240)

History

#1 Updated by Giovanni Manghi over 2 years ago

Hi Martin, added you as watcher because maybe this can be tackled while https://github.com/qgis/QGIS/pull/4187 ?

#2 Updated by Giovanni Manghi over 2 years ago

  • Easy fix? set to No
  • Regression? set to No

#3 Updated by Martin Dobias over 2 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Also available in: Atom PDF