Bug report #16236

Shapefile Column Position cannot be changed

Added by Ger CO over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Attribute table
Affected QGIS version:2.18.3 Regression?:No
Operating System:windows 7 64 Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:24146

Description

When right-clicking on a column in attribute table and choosing rearrange colmuns functionality the rearrangement of columns is not even temporarily respected.
Basic attribute table functionality seems to be all over the place for shapefeiles these days.

History

#1 Updated by Giovanni Manghi over 2 years ago

  • Status changed from Open to Feedback

Just tested on QGIS 2.18.4 on the same platform, no problems.
Can you attach a sample dataset?

#2 Updated by Giovanni Manghi over 2 years ago

  • Category set to Attribute table

#3 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback, please reopen of necessary.

Also available in: Atom PDF