Bug report #16179

installing qgis 2.99 on Ubuntu 16.04

Added by Randal Hale almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Build/Install
Affected QGIS version:master Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:24089

Description

I did a new install of QGIS 2.99 master on ubuntu 16.04

My repo is:
deb http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu xenial main
deb http://qgis.org/ubuntugis-nightly xenial main

2.99 master installs.
When it starts I get an error that PyQt5.QtSvg is missing.

I installed python-pyqt5.qtsvg
python3-pyqt5.qtsvg

No error after those packages are installed.

Associated revisions

Revision 4aa67fc0
Added by Jürgen Fischer almost 3 years ago

debian packaging: add missing dependency (fixes #16179)

History

#1 Updated by Jürgen Fischer almost 3 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF