Bug report #16161

QGIS GRASS INTERPOLATING WITH MASK

Added by Marco Ugalde over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/GRASS
Affected QGIS version:2.18.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:24073

Description

I am used to interpolated with a mask with the GRASS COMMAND: v.sur.rst from the Processing Toolbox. But since QGIS version 2.18, this option is not working any more (version 2.18 and 2.3). After you select the INPUT POINT LAYER and the input layer used as MASK, you click RUN and then there is an error in the WHERE conditions SQL statement row that warns you that a parameter is missing. In QGIS 2.16.2 this command works OK when you hit the RUN button and get the final maps.


Related issues

Duplicated by QGIS Application - Bug report #16160: QGIS GRASS INTERPOLATING WITH MASK Closed 2017-02-07

History

#1 Updated by Marco Ugalde over 2 years ago

Sorry since version 2.16.2 is not working.

#2 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Fixed in 2.18 when this

https://github.com/qgis/QGIS/pull/4143

committed and new point release available.

Also available in: Atom PDF