Bug report #15991

Sequence issue when importing layers into PostGIS

Added by R. R. over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:DB Manager
Affected QGIS version:2.18.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:23907

Description

When importing a layer into PostGIS without renaming the primary key, QGIS fails to add a sequence for the primary key (see screencast).

15991.mp4 (2.2 MB) R. R., 2016-12-18 02:23 AM

History

#1 Updated by R. R. over 3 years ago

#2 Updated by R. R. over 3 years ago

See also: #6798

#3 Updated by Giovanni Manghi over 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #6798

Also available in: Atom PDF