Bug report #15980

Snapping Settings can't be stored

Added by Josha Ancheta over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Digitising
Affected QGIS version:2.14.7 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:23896

Description

Dear Support,

We are encountering problems with storing the QGIS Snapping Set-up. I've been encountering this since version 2.8 (the earliest that I used).
I know that the default settings can be configured here:

But the last selected Snapping mode is never stored. We always have to reset this with every command or when QGIS restarts.

I hope you can improve this feature. Thank you very much.

Best regards,

Josha Ancheta

Snapping.png (64.1 KB) Josha Ancheta, 2016-12-13 05:07 AM

Snapping_Options.png (15 KB) Josha Ancheta, 2016-12-13 05:07 AM

History

#1 Updated by Saber Razmjooei over 3 years ago

  • Priority changed from Normal to Low
  • Status changed from Open to Feedback
  • Category changed from Browser to Digitising

It resets the snapping setting according to your defaults...and not the latest settings. This is a general behaviour, same as your canvas CRS when you open a new QGIS session. You don't expect QGIS to set it to the latest CRS used?

#2 Updated by Giovanni Manghi over 3 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

«

Also available in: Atom PDF