Bug report #15857

QGIS SSL Plugin expired for official Plugin Repository plugins.qgis.org

Added by Thomas Baumann almost 4 years ago. Updated about 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:2.18.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:23775

Description

SSL Certificate for the official Plugin Repository is expired, so you get an error message during QGIS start.

plugins_expired1.png (21.4 KB) Thomas Baumann, 2016-11-17 11:25 PM

plugins_expired2.png (77.7 KB) Thomas Baumann, 2016-11-17 11:25 PM

History

#1 Updated by Thomas Baumann almost 4 years ago

typo in the Subject of the Ticket.
Its not
QGIS SSL Plugin expired for official Plugin Repository plugins.qgis.org
but
QGIS SSL Certificate expired for official Plugin Repository plugins.qgis.org

#2 Updated by Thomas Baumann almost 4 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Problem seems to be solved in the meantime

#3 Updated by Jürgen Fischer about 3 years ago

  • Category set to Unknown

Also available in: Atom PDF