Bug report #156

saved QGIS-project does not recognize WMS

Added by holl-gdf-hannover-de - over 15 years ago. Updated over 15 years ago.

Status:Closed
Priority:Low
Assignee:Brendan Morley -
Category:Web Services clients/WMS
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10215

Description

Dear Devs,

saving a qgs.-project with WMS-layers inside cannot be opened again. The WMS-layers are not found anymore.

The project looks like this:
[...]
<maplayer minScale="0" maxScale="1e+08" scaleBasedVisibilityFlag="0" visible="1" type="raster" showInOverviewFlag="0" >
<id>NASA_Onearth20060622112202271</id>
<datasource>http://wms.jpl.nasa.gov/wms.cgi?&lt;/datasource>
<layername>NASA Onearth</layername>
<coordinatetransform>
[...]

Is it possible to resume to a project with WMS-layers enabled?

cheers

Stephan

History

#1 Updated by Gavin Macaulay - over 15 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

This is the same bug as in ticket #38.

Also available in: Atom PDF