Bug report #15520

Import Vector into PostGIS database (new connection) ilogic behaviour

Added by baditaflorin - over 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Processing/OGR
Affected QGIS version:2.6.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:23444

Description

After i add all the parameters and i click run, i see some text for half a second and then the text dissapears.

First of all, at the end i don`t know if i had a error, if it had failed or worked, nothing.

Second, when i run the command again i have to input all the commands again. I would like a option to save the settings so i don`t have to do it each time

And i have used the new connection because i had added a connection, that i can see in DBManager but not in "Import Vector into PostGIS database (available connection)"

History

#1 Updated by Giovanni Manghi almost 3 years ago

  • Easy fix? set to No
  • Regression? set to No

#2 Updated by Giovanni Manghi almost 3 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed
  • Category set to Processing/OGR
  • Description updated (diff)

Hi,
separate issues must be filed as a separate tickets.

1) in Processing options you have the option to make the dialogs stay open after the tool has finished to run, this way you can see what is eventually gone wrong by looking in the log tab

2) this would be a feature request, this is not possible at the moment

3) this is also already known, unsure now if there is still a ticket open or if is already fixed in master/qgis3

Also available in: Atom PDF