Bug report #15496

QGIS Windows Installer, Standard installation folder for release 2.16.2 and 2.14.6 is "QGIS 2.17"

Added by Gerhard Spieles almost 4 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version:2.14.5 Regression?:No
Operating System:win Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:23420

Description

A lot of thanks for the new QGIS releases.
The installation folder in QGIS installer is "QGIS 2.17".
Is this intended?

History

#1 Updated by Jürgen Fischer almost 4 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

fixed in 88540c1 and 13ac043 (and new versions of the standalones).

#2 Updated by Jürgen Fischer almost 4 years ago

  • Subject changed from QGIS Windows Installer, Standardinstallation folder for realease 2.16.2 and 2.14.6 is "QGIS 2.17" to QGIS Windows Installer, Standard installation folder for release 2.16.2 and 2.14.6 is "QGIS 2.17"

Also available in: Atom PDF