Bug report #15479

Layers panel does not remember size

Added by Anita Graser about 3 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:23403

Description

When QGIS is restarted, the width of the layers panel is always reset to default. This is particularly noticeable on HiDPI screens where the default width is very narrow.

History

#1 Updated by Anita Graser over 2 years ago

  • Target version set to Future Release - Lower Priority

#2 Updated by Giovanni Manghi over 2 years ago

  • Easy fix? set to No
  • Regression? set to No

#3 Updated by Anita Graser about 2 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

This seems to be fixed in master.

Also available in: Atom PDF