Bug report #15426

Map composer - to foreground something

Added by Magdalena Blank over 3 years ago. Updated about 3 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.16.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:23352

Description

If I want to foreground a description/text field in the map composer, I can do it once without any problems. If I repeat this for a second description/text field, QGis shows a Minidump and crashes. After I reopen the project and the map composer, I can continue with foregrounding the second description field.

History

#1 Updated by Giovanni Manghi about 3 years ago

  • Priority changed from Normal to High

#2 Updated by Giovanni Manghi about 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #16303

Also available in: Atom PDF