Bug report #15415

Formatting fonts in Annotations

Added by Saber Razmjooei over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Map Canvas
Affected QGIS version:2.14.5 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:23343

Description

It is not possible to change the font size and color in the annotations. It always remains black with a fixed size.

Not sure Map Canvas is the right category.

History

#1 Updated by Saber Razmjooei over 3 years ago

  • Status changed from Open to Closed

It appears that the problem was located between the chair and keyboard.....

#2 Updated by Saber Razmjooei over 3 years ago

Just for future reference, user needs to select the text to apply the format.
The logical behaviour should be, if there is no text selected, the formatting will be applied to all the text.

#3 Updated by Saber Razmjooei over 3 years ago

  • Subject changed from Formating fonts in Annotations to Formatting fonts in Annotations

Also available in: Atom PDF