Bug report #15414

misbehavior maximum and minimum scale (layer properties)

Added by Carlos Lopez Quintanilla over 3 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:2.16.1 Regression?:No
Operating System:Windows 7 Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:23342

Description

The scale maximum and minimum don't work fine.
Also, they are swapped.
In Layer Properties >> General >> Scale dependent visibility

For example, when you write (minimum = 0 and maximum= 3000) then the program assign maximum=0
This is because they are swapped!

Associated revisions

Revision 1f1898df
Added by Matthias Kuhn about 3 years ago

Allow 0 (infinite) for scale dependent visibility

Fix #15414

Revision 2475ee57
Added by Matthias Kuhn about 3 years ago

Allow 0 (infinite) for scale dependent visibility

Fix #15414

History

#1 Updated by Anonymous about 3 years ago

  • Status changed from Open to Closed

#2 Updated by Jürgen Fischer about 2 years ago

  • Category set to Unknown

Also available in: Atom PDF