Bug report #15408

Run as batch process... : Select extent on canvas does not working

Added by Oto Kalab over 3 years ago. Updated about 3 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/Core
Affected QGIS version:2.16.1 Regression?:No
Operating System:Linux Mint Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:23338

Description

When execute "Run as batch process..." from the algorithm dialog and select the clipping extent for algorithm by "Select extent on canvas" cursor change to cross batch processing window blink once and you are not able to choose the extent. If the batch processing is executed directly from Processing Toolbox panel (left click Execute as batch process) it works fine. I tried this on "Clip raster by extent" (GDAL) and "Random points in extent" (QGIS) with the same result.

Snímek_obrazovky_2016-08-09_11-21-49.png (92.3 KB) Oto Kalab, 2016-08-09 02:34 AM

Associated revisions

Revision 008d3cd7
Added by Victor Olaya about 3 years ago

[processing] fixed extent selection from batch processing interface

fixes #15408

History

#1 Updated by Victor Olaya about 3 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF