Bug report #15371

Crashes rendering large rule set

Added by Dave Heron over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Browser
Affected QGIS version:2.16.0 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:23302

Description

Re Bug report #15369 - QGIS browser crashes when rendering a layer with a large (1500 item) rule set. I tested this on Windows and the same issue occurs in the 64 bit version but not the 32 bit version.

History

#1 Updated by Giovanni Manghi over 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #15369

Also available in: Atom PDF