Bug report #15302

Wrong Text size of plugin description

Added by Giovanni Manghi over 3 years ago. Updated about 3 years ago.

Status:Closed
Priority:Normal
Assignee:Borys Jurgiel
Category:Plugin Manager
Affected QGIS version:2.16.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:23234

Description

As seen in Windows and Linux on QGIS 2.16

15302_ubuntu_16_04.png (246 KB) R. R., 2016-07-18 12:27 PM

History

#1 Updated by R. R. over 3 years ago

Hi Giovanni, I've noticed this issue using Win7. Here on Ubuntu everything is fine.

#2 Updated by Giovanni Manghi over 3 years ago

Reinhard Reiterer wrote:

Hi Giovanni, I've noticed this issue using Win7. Here on Ubuntu everything is fine.

Ubuntu is fine for me too, but I have a Mint/Kde box where there is the same problem as in Windows.

#3 Updated by Borys Jurgiel about 3 years ago

Ok, I've got it. It's because the font size is now optimised for non-QtWebkit version.

#4 Updated by Borys Jurgiel about 3 years ago

  • % Done changed from 0 to 80

#5 Updated by Borys Jurgiel about 3 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed
  • Target version set to Version 2.18
  • % Done changed from 80 to 100

Also available in: Atom PDF