Bug report #15262

Missing libintl-8.dll on international setting

Added by cremat0rio - over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Build/Install
Affected QGIS version:2.16.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:Yes Copied to github as #:23198

Description

QGIS 2.16.0 doesn't start with missing libintl-8.dll error on international setting.

History

#1 Updated by Giovanni Manghi over 3 years ago

  • Operating System deleted (Windows XP 32 bit)
  • Category set to Build/Install

seen this recently when installing using osgeo4w (32bit in my case). Manually installing the lib solved.

#2 Updated by cremat0rio - over 3 years ago

Copying all the dlls from \\apps\\grass\\grass-7.0.4\\bin to \\bin solved the problem.

#3 Updated by Andre Joost over 3 years ago

Should be solved with the recent installer QGIS-OSGeo4W-2.16.0-2-Setup-x86_64.exe which installs to C:\\Program files\\QGIS 2.16.0.

#4 Updated by Jürgen Fischer over 3 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

unrelated to the path issue. libintl was missing as dependency of libpq in osgeo4w. Try the latest standalone installers (2.14.4-2 / 2.16.0-3)

Also available in: Atom PDF