Feature request #15260

Embed all ressources and styles into a single package in order to share the current project with someone else

Added by c m over 3 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:23196

Description

I already tried 2 extensions that were supposed to perform this feature :
- relocator
- consolidate

but none of them worked

It would be nice to have a feature when you want to package all your current QGIS project in order to share it with someone else (by email for instance).
The person who will receive this package should obviously have QGIS installed on its computer.

As a .qgs file is currently linking to the real data file's path(s), it can't be done for the moment as sending the .qgs won't solve the problem of missing data files or wrong data files paths.
And if you make a zip file with your .qgs file and your data files as well, and send the zip file to someone else : the paths to the data files could be wrong on the receiver's PC.

History

#1 Updated by Harrissou Santanna over 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #15259

#2 Updated by Jürgen Fischer over 2 years ago

  • Category set to Unknown

Also available in: Atom PDF