Bug report #15094

Labels disappear

Added by Roberto BobMaX over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Browser
Affected QGIS version:2.14.0 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:wontfix
Crashes QGIS or corrupts data:No Copied to github as #:23036

Description

from QGIS 2.14, the labels of two (or more) layers disappears randomically.

layer_properties_labels.jpg (130 KB) R. R., 2016-06-22 01:00 AM

layer_properties_labels.jpg (130 KB) R. R., 2016-06-22 01:00 AM

History

#1 Updated by R. R. over 4 years ago

Hi Roberto, can you please activate 'Show all labels for this layer (including colliding labels)' and try again?

#2 Updated by R. R. over 4 years ago

#3 Updated by Roberto BobMaX over 4 years ago

Good, it works !

But, I think this must be the default. :)

#4 Updated by Matthias Kuhn over 4 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

This is by design.
On dense maps and this option on, the user experience decreases rapidly.

It's best to spread the word about the option itself :)

Also available in: Atom PDF