Bug report #15059

Description of Plugins

Added by Randal Hale over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:Borys Jurgiel
Category:Plugin Manager
Affected QGIS version:master Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:23002

Description

This happens on Ubuntu (qgis version 2.15 5458464) and not windows - if you search for plugins there is no description show of the plugin. On windows there is a description

plugins_scsh.jpg (74.7 KB) Randal Hale, 2016-06-17 06:48 PM

History

#1 Updated by Randal Hale over 3 years ago

  • Status changed from Open to Closed

It seems to be fixed on the release of 2.16.

Also available in: Atom PDF