Bug report #14986

python-future on 16.04

Added by Randal Hale almost 4 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version:master Regression?:No
Operating System:Ubuntu Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:22934

Description

Just upgraded to Master (deb http://qgis.org/debian-nightly xenial main) upon installation I get a python error that seems to be a duplicate of #14577. I installed python-future and qgis starts normally.


Related issues

Duplicates QGIS Application - Bug report #14577: No python module "future" Closed 2016-03-28

Associated revisions

Revision 232fb842
Added by Jürgen Fischer almost 4 years ago

debian packaging update: add python-future as dependency for python-qgis (fixes #14986)

History

#1 Updated by Jürgen Fischer almost 4 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF