Bug report #14768

Impossible to drag and drop files between folder from one browser panel to the second

Added by Harrissou Santanna over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Documentation and Help
Affected QGIS version:2.14.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:22725

Description

QGIS doc says that (never tried though) there were two browser panels in QGIS application to help easily move file location.
AFAICS, It's currently impossible to move file from one browser to the second, with drag-and-drop. It however seems to work well between databases (PG and Spatialite).
I suppose something has been broken meanwhile. set it as blocker.

History

#1 Updated by Jürgen Fischer over 4 years ago

  • Category changed from Browser to Documentation and Help

#2 Updated by Jürgen Fischer over 4 years ago

  • Priority changed from Severe/Regression to High

#3 Updated by Harrissou Santanna over 4 years ago

Jürgen, by changing the category to 'Documentation and Help', do you mean that the issue is in the doc (not the application) and the drag-and-drop was not supposed to be?
Regards,
H.

#4 Updated by Jürgen Fischer over 4 years ago

Harrissou Santanna wrote:

Jürgen, by changing the category to 'Documentation and Help', do you mean that the issue is in the doc (not the application) and the drag-and-drop was not supposed to be?
Regards,
H.

Yes - the two browser windows are meant to make it easier to drag stuff to distant locations (which you could also do with just one window - but with a lot of scrolling while dragging). The browser window currently does not allow copying or moving files - but you can drag to import (eg. a shapefile to a database).

#5 Updated by Harrissou Santanna over 4 years ago

Ok. I'll fix the statement in the doc, adding your precision.
Then, should I keep this report open or open a feature request for the drag-an-drop between folders capability?

#7 Updated by Giovanni Manghi over 4 years ago

  • Priority changed from High to Normal

#8 Updated by Harrissou Santanna over 4 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

I opened a feature request at #14819 and the PR was merged in the 2.14 doc.

Also available in: Atom PDF