Bug report #1476

Repeated click on Unique Value's Classify button produces extraneous classes in Grass vector layers.

Added by cgsbob - almost 12 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Vectors
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11536

Description

Repeated clicks on Classify button in Layer Property>Symbology>Unique Value produces extraneous classes when dealing with Grass vectors. It seems to be harmless since these extra classes do not render.

History

#1 Updated by Giovanni Manghi over 11 years ago

I cannot replicate this using QGis 1.2 (rev. 11032) under Ubuntu 9.04 with the qgis sample dataset.

Please check it again and leave feedback.

#3 Updated by Giovanni Manghi over 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Also available in: Atom PDF