Feature request #1474

make GDAL driver selectable

Added by Jürgen Fischer almost 12 years ago. Updated almost 12 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Rasters
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:11534

Description

GDAL support multiple drivers for the same raster format (e.g. JPEG2000 with jasper and kakadu). QGIS currently has no way to select, which driver should be used. This should be added.

History

#1 Updated by ersts - almost 12 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

This is a duplicate of ticket #182

In summary, GDAL uses the first appropriate driver it comes to. You can use the GDAL_SKIP environmental variable but it should be, and is planned to be, configurable from within QGIS.

Also available in: Atom PDF