Bug report #147

Labels not displayed for GRASS vector layers

Added by Gary Sherman over 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Redmine Admin
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10206

Description

When turning on labels for GRASS vector layers, the default word "Label" is displayed instead of the value of the selected label field. The attributes are present and displayed when using the Identify tool.

History

#1 Updated by amagine-telus-net - over 14 years ago

Mac OSX.4.6 --
I am having very similar problem, except with an imported .shp/.dbf layer.
Attributes are present. -- Mars

#2 Updated by anonymous - about 14 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

I cannot reproduce this. You can reopen the ticket if
you can still reproduce the problem. In that case please
specify better if it happens with all data sets or just on
some special conditions.

Radim

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF