Bug report #14684

QGIS Intersection tool does not work when used in Modeler

Added by Miron Thylmann over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/Modeller
Affected QGIS version:2.14.1 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:22648

Description

The QGIS Intersection works perfectly when used from the toolbox.
However, when the same algorithm is used in the graphical modeler, it does not return correct result.
Some intersecting polygons are missing in the Results.

Version QGIS 2.14.1 Essen
Windows 7

Thank for monitoring the issue.

History

#1 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #14676

please see the #14676 ticket, and if possible attach sample data and the model.

Also available in: Atom PDF