Bug report #1466

composer map has wrong resolution after reading of project file

Added by Marco Hugentobler almost 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:-
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11526

Description

After opening a project file that contains print composer settings, a composer map with preview type 'cash' has not appropriate resolution. I think the problem is that when the composer map is read from xml file, the composer is not yet visible. It needs a workaround that creates the preview image later.

History

#1 Updated by Marco Hugentobler over 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in

#2 Updated by Anonymous about 11 years ago

Milestone Version 1.0.1 deleted

Also available in: Atom PDF