Feature request #14646

Incremental rendering of WMT-S tiles onto map canvas

Added by Jeremy Palmer about 1 year ago. Updated about 1 year ago.

Status:ClosedStart date:04/08/2016
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Map Canvas
Target version:Version 2.16
Platform:ALL Resolution:
Platform version: Pull Request or Patch supplied:No
Status info: Tag:

Description

Before multi-threaded rendering (< QGIS 2.4) was implemented in QGIS WMTS layers used to be drawn incrementally onto to the map canvas as each map tile was returned from the service. This provided a good user experience, especially in the case of slow services, and is consistent with how web mapping clients work. It would be good to implement this feature again under the current version of QGIS.

History

#1 Updated by Jeremy Palmer about 1 year ago

  • Status changed from Open to Closed

duplicate of #10453

Also available in: Atom PDF