Bug report #14616

GDAL does not take care of Proxy settings

Added by Marco Lechner over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Data Provider
Affected QGIS version:2.14.0 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:22582

Description

When behind a Proxy (Options -> Network -> Use proxy for web access) the QGIS Proxy settings do not work (or are ignored) by GDAL. This leads to not being able to load GDAL_WMS layers [[http://www.gdal.org/frmt_wms.html]] when behind a Proxy while other QGIS-Functions (WMS, ...) respect the Proxy settings. loading of a layer takes a long time while QGIS is waiting for timeout of GDAL-provider.


Related issues

Duplicates QGIS Application - Bug report #5212: Proxy settings ignored for layers Closed 2012-03-20

History

#1 Updated by Jürgen Fischer over 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #5212

Also available in: Atom PDF